Menubalken auf Handy's nicht sichtbar?

Allgemeine Fragen
MoP_GuRu
Mitglied (Level 1)
Mitglied (Level 1)
Beiträge: 2
Registriert: Mi 13. Jan 2021, 15:56

Menubalken auf Handy's nicht sichtbar?

Ungelesener Beitrag von MoP_GuRu »

Hallo Leute
Bin mir nicht ganz sicher, ob dieses Thema hier nicht schon mal behandelt wurde - egal!
Ich denke, dass es am einfachsten ist, wenn man ein Problem gleich an einem aktuellen Beispiel erklärt.
Das Problem besteht zum Beispiel auf der Site: https://www.muehle-allschwil.ch/

Also, wie es das Thema bereits vorgibt, habe ich seit kürzerem (ca. 6 Monate) das Problem, dass der Menubalken
mir Probleme bereitet.
Erstens kann ich auf Smartphones (egal welcher Marke) den Menubalken (die drei Striche) nicht mehr sehen!
Dieser ist jedoch vorhanden, wenn man danach sucht, öffnet sich das Menu ordnungsgemäss! (siehe Anhang "Problem Menu")
Zweitens besteht bei mir das Problem, dass sich die Fontfarbe im Text in die "Primary-Farbe" ändert, sobald man die Rubrik mit einem Link versieht. (siehe Anhang "Problem Rubrikfarbe")

Ich arbeite mit MB "5.2.0" und mit dem Theme "Mobirise3" (siehe Anhang MB-Theme)
Vielleicht hat jemand eine Lösung für mich?
Vielen Dank und Gruss aus der Schweiz.
MoP
Dateianhänge
3-Mobirise_Theme.png
2-Problem Rubrikfarbe.png
1-Problem Menu.png
Benutzeravatar
Tommy Herrmann
Site Admin
Site Admin
Beiträge: 508
Registriert: So 6. Dez 2020, 07:37
Wohnort: Berlin
Kontaktdaten:

Re: Menubalken auf Handy's nicht sichtbar?

Ungelesener Beitrag von Tommy Herrmann »

Hallo,

... und willkommen bei uns im Forum :hallo:

Du - ich vermute mal, dass Du da ein Browser-Cache Problem hast, denn es wird an meinem "Samsung S20" alles vollkommen korrekt angezeigt:

Screenshot_20210113-165615_Samsung Internet.jpg

Screenshot_20210113-165622_Samsung Internet.jpg

Lösche den Browser-Cache an Deinem mobilen Gerät unter

> Einstellungen > Datenschutz und Sicherheit > Browserdaten löschen

Verlinkte Texte haben eine andere Farbe als "normale" Texte, die Du am Style-Editor (Pinsel) - auf der Arbeitsseite unten rechts - einstellen kannst. Das Thema "Mobirise 3" wird leider nur noch bedingt unterstützt, insofern kann es sein, dass sich die Linkfarben von deinem Projekt verändert haben und Du diese neu bestimmen musst.
MoP_GuRu
Mitglied (Level 1)
Mitglied (Level 1)
Beiträge: 2
Registriert: Mi 13. Jan 2021, 15:56

Re: Menubalken auf Handy's nicht sichtbar?

Ungelesener Beitrag von MoP_GuRu »

Hallo Thommy
Vielen Dank für Dein promptes Feedback.
Werde dem gelegentlich nachgehen.
Gruss MoP
Benutzeravatar
Tommy Herrmann
Site Admin
Site Admin
Beiträge: 508
Registriert: So 6. Dez 2020, 07:37
Wohnort: Berlin
Kontaktdaten:

Re: Menubalken auf Handy's nicht sichtbar?

Ungelesener Beitrag von Tommy Herrmann »

... Du - ich hatte das auch vor einiger Zeit. Meine Linkfarbe im Thema "Mobirise 3" war plötzlich weg, das habe ich aber auch erst gemerkt, als ich einen neuen Link in der Navi hinzufügen wollte :(

https://www.mobirise-tutorials.com/

Ich habe dann alle Navi-Links schlichtweg weiß gemacht.

Ich habe das auch an Mobirise gemeldet - aber irgendwie scheint die dieses alte Thema nicht mehr zu interessieren.
Antworten